Free
多語
2026/11/01
Viber 29.3.1.0 for Linux Ubuntu

Viber 是一個免費即時通訊應用程式,可讓你用網際網路的Wi-Fi或行動上網與世界各地的親友時刻保持聯繫。

Viber免費即時通訊應用程式,讓你用趣味貼圖和表情符號傳達心意,還可分享相片和影片。隨時免費撥打國際電話,無論是語音通話或視訊聊天,一毛錢都不用花!
有了 Viber 即時通訊,傳簡訊給親朋好友從此變得更容易!
Free
多語
2026/11/01
Viber 29.3.1.0 for Linux AppImage

Viber 是一個免費即時通訊應用程式,可讓你用網際網路的Wi-Fi或行動上網與世界各地的親友時刻保持聯繫。

Viber免費即時通訊應用程式,讓你用趣味貼圖和表情符號傳達心意,還可分享相片和影片。隨時免費撥打國際電話,無論是語音通話或視訊聊天,一毛錢都不用花!
有了 Viber 即時通訊,傳簡訊給親朋好友從此變得更容易!
Free
多語
2026/11/01
SoftPerfect TFTP Server 26.10 for Linux arm64.deb

支援 IPv4 與 IPv6 的輕量級標準 TFTP 伺服器,具備 GUI、命令列與 Windows 服務三種形態,並提供 IPv4/IPv6、大檔案與安全過濾功能。

SoftPerfect TFTP Server 是一款輕量級、符合標準的 TFTP(Trivial File Transfer Protocol,簡易檔案傳輸協定)伺服器,完整實作 RFC 1350 規格,並加入現代延伸以提升效能。它提供三種部署形態:具備即時傳輸監控與完整控制介面的 GUI 應用程式、適合指令稿與無頭(headless)伺服器的輕量命令列版本,以及可 24/7 無人值守運作的 Windows 服務。
伺服器支援常見的 TFTP 選項,包括區塊大小協商(RFC 2348)、傳輸大小(RFC 2349)與更快的視窗化傳輸(RFC 7440)。它能處理超過 4GB 的大型檔案,並內建 IP 允入/封鎖清單、路徑穿越防護與檔案副檔名過濾等安全功能。這是全面支援 IPv4 與 IPv6,且適用於無磁碟工作站的網路開機(PXE)、網路設備韌體更新、VoIP/IP Phone 設定佈署等場合的實用工具。重點是,它完全免費、多國語系,並支援 Windows、macOS 與 Linux 使用。
Free
多語
2026/11/01
SoftPerfect TFTP Server 26.10 for Linux amd64.deb

支援 IPv4 與 IPv6 的輕量級標準 TFTP 伺服器,具備 GUI、命令列與 Windows 服務三種形態,並提供 IPv4/IPv6、大檔案與安全過濾功能。

SoftPerfect TFTP Server 是一款輕量級、符合標準的 TFTP(Trivial File Transfer Protocol,簡易檔案傳輸協定)伺服器,完整實作 RFC 1350 規格,並加入現代延伸以提升效能。它提供三種部署形態:具備即時傳輸監控與完整控制介面的 GUI 應用程式、適合指令稿與無頭(headless)伺服器的輕量命令列版本,以及可 24/7 無人值守運作的 Windows 服務。
伺服器支援常見的 TFTP 選項,包括區塊大小協商(RFC 2348)、傳輸大小(RFC 2349)與更快的視窗化傳輸(RFC 7440)。它能處理超過 4GB 的大型檔案,並內建 IP 允入/封鎖清單、路徑穿越防護與檔案副檔名過濾等安全功能。這是全面支援 IPv4 與 IPv6,且適用於無磁碟工作站的網路開機(PXE)、網路設備韌體更新、VoIP/IP Phone 設定佈署等場合的實用工具。重點是,它完全免費、多國語系,並支援 Windows、macOS 與 Linux 使用。
多語
2026/11/01
SoftPerfect WiFi Guard 26.10 for Linux arm64.deb

SoftPerfect WiFi Guard 是一款專為小型無線網路使用者設計的安全監控工具,能夠定期掃瞄網路並及時報告任何可能屬於未經授權瀏覽者的未知連接設備。

SoftPerfect WiFi Guard 是一款針對執行小型無線網路的用戶提供的網路安全工具,它能夠幫助用戶保護他們的無線網路安全。雖然現代的無線網路通常安全性較高,但仍存在加密漏洞和暴力破解等脆弱性,這可能導致未經授權的瀏覽者獲得對網路連接和局域網的非法存取。
WiFi Guard 能夠透過定時檢查網路中的設備並立即通知用戶如果發現未知設備,從而保護用戶免受潛在的入侵者。該軟體支援多種作業系統,包括 Windows 7 至 Windows 11、Windows Server 2008 R2 至 2025、macOS 11 至 15+ 以及 Linux。SoftPerfect 提供了一個無限期的試用版,允許用戶在購買前測試,但限制顯示最多 10 個設備。
多語
2026/11/01
SoftPerfect WiFi Guard 26.10 for Linux Intel DEB

SoftPerfect WiFi Guard 是一款專為小型無線網路使用者設計的安全監控工具,能夠定期掃瞄網路並及時報告任何可能屬於未經授權瀏覽者的未知連接設備。

SoftPerfect WiFi Guard 是一款針對執行小型無線網路的用戶提供的網路安全工具,它能夠幫助用戶保護他們的無線網路安全。雖然現代的無線網路通常安全性較高,但仍存在加密漏洞和暴力破解等脆弱性,這可能導致未經授權的瀏覽者獲得對網路連接和局域網的非法存取。
WiFi Guard 能夠透過定時檢查網路中的設備並立即通知用戶如果發現未知設備,從而保護用戶免受潛在的入侵者。該軟體支援多種作業系統,包括 Windows 7 至 Windows 11、Windows Server 2008 R2 至 2025、macOS 11 至 15+ 以及 Linux。SoftPerfect 提供了一個無限期的試用版,允許用戶在購買前測試,但限制顯示最多 10 個設備。
多語
2026/11/01
SoftPerfect NetWorx 26.10 for Linux amd64

網路流量監控軟體,可查看目前網路的上傳以及下載狀況,有提供了日報表、週報表以及月報表,以檢視網路流量的狀況。

NetWorx是一個簡單而多功能的工具,可幫助您監控 Internet 連線。它可以收集使用資料、監控連線質量並測量您的網際網路速度。它還可以幫助識別可能的網路問題來源,確保您不超過您的 ISP 使用限制並追蹤可疑的網路活動。
NetWorx 允許您監控本地網路介面卡或路由器,或跟蹤電腦上瀏覽 Internet 的應用程式。收集的歷史使用統計資料被組織成每日、每週和每月報告。即時連線使用情況由一個優雅且高度可定製的圖表表示,並附有瀏覽 Internet 的應用程式列表。
內設連線速度測試可以按需或按計劃執行,因此您可以檢視您是否從供應商處獲得了承諾的速度。此外,還有一個連線監視器可以跟蹤停機時間並全天監控您的 ping 時間。這兩項功能都可以讓您確保獲得高質量的 Internet 連線。
Free
多語
2026/10/31
Slimjet 風之影瀏覽器 51.0.2.0 for Linux (SUSE, CentOS, Mint, Fedora, RHEL, Slackware, 等)

風之影瀏覽器是一個高速智能而且功能強大的免費瀏覽器,使用Blink渲染引擎,建立於開源的Chromium項目之上(google 的Chrome瀏覽器也是基於這個開源項目)。它提供了很多靈活的選項讓您可以按照個人喜好和需求設定瀏覽器,提高使用的便利性和效率。

Slimjet 風之影瀏覽器是基於業界領先的Blink引擎,瀏覽器啟動更快,加載頁面更快,下載檔案更快。
自動防止釣魚和惡意軟體入侵,靈活的隱私控制選項,穩健的多進程體系結構。
集諸多強大而方便的功能於一身,風之影瀏覽器不需要依賴於外部插件就可以輕鬆幫你在更短的時間裡面做更多的事情。
Free
多語
2026/10/31
Slimjet 風之影瀏覽器 51.0.2.0 for Linux (Ubuntu, Debian, Mint)

風之影瀏覽器是一個高速智能而且功能強大的免費瀏覽器,使用Blink渲染引擎,建立於開源的Chromium項目之上(google 的Chrome瀏覽器也是基於這個開源項目)。它提供了很多靈活的選項讓您可以按照個人喜好和需求設定瀏覽器,提高使用的便利性和效率。

Slimjet 風之影瀏覽器是基於業界領先的Blink引擎,瀏覽器啟動更快,加載頁面更快,下載檔案更快。
自動防止釣魚和惡意軟體入侵,靈活的隱私控制選項,穩健的多進程體系結構。
集諸多強大而方便的功能於一身,風之影瀏覽器不需要依賴於外部插件就可以輕鬆幫你在更短的時間裡面做更多的事情。
Free
2026/10/27
iVentoy 1.0.47 for Linux x86_64

透過 iVentoy,用戶能夠輕鬆實現網路啟動和安裝多種作業系統,它是一款專為系統管理員和技術愛好者設計的強大 PXE 伺服器增強解決方案,支援跨平台操作,並提供高度的自動化和安全性。

iVentoy 是一款易於使用的網路啟動工具,它允許用戶透過網路同時為多台機器啟動和安裝作業系統。該軟體不需要複雜的設定,直接將 ISO 檔案放置在指定位置,客戶端機器啟動時可以根據選單選擇相應的 ISO 檔案啟動。iVentoy 支援多種模式,包括 x86 Legacy BIOS、IA32 UEFI、x86_64 UEFI 和 ARM64 UEFI,並且支援超過 110 種常見作業系統,如 Windows、WinPE、Linux 和 VMware。