Free
多語
2026/11/01
SoftPerfect TFTP Server 26.10 可攜式版 for Windows

支援 IPv4 與 IPv6 的輕量級標準 TFTP 伺服器,具備 GUI、命令列與 Windows 服務三種形態,並提供 IPv4/IPv6、大檔案與安全過濾功能。

SoftPerfect TFTP Server 是一款輕量級、符合標準的 TFTP(Trivial File Transfer Protocol,簡易檔案傳輸協定)伺服器,完整實作 RFC 1350 規格,並加入現代延伸以提升效能。它提供三種部署形態:具備即時傳輸監控與完整控制介面的 GUI 應用程式、適合指令稿與無頭(headless)伺服器的輕量命令列版本,以及可 24/7 無人值守運作的 Windows 服務。
伺服器支援常見的 TFTP 選項,包括區塊大小協商(RFC 2348)、傳輸大小(RFC 2349)與更快的視窗化傳輸(RFC 7440)。它能處理超過 4GB 的大型檔案,並內建 IP 允入/封鎖清單、路徑穿越防護與檔案副檔名過濾等安全功能。這是全面支援 IPv4 與 IPv6,且適用於無磁碟工作站的網路開機(PXE)、網路設備韌體更新、VoIP/IP Phone 設定佈署等場合的實用工具。重點是,它完全免費、多國語系,並支援 Windows、macOS 與 Linux 使用。
Free
多語
2026/11/01
SoftPerfect TFTP Server 26.10 for Linux arm64.deb

支援 IPv4 與 IPv6 的輕量級標準 TFTP 伺服器,具備 GUI、命令列與 Windows 服務三種形態,並提供 IPv4/IPv6、大檔案與安全過濾功能。

SoftPerfect TFTP Server 是一款輕量級、符合標準的 TFTP(Trivial File Transfer Protocol,簡易檔案傳輸協定)伺服器,完整實作 RFC 1350 規格,並加入現代延伸以提升效能。它提供三種部署形態:具備即時傳輸監控與完整控制介面的 GUI 應用程式、適合指令稿與無頭(headless)伺服器的輕量命令列版本,以及可 24/7 無人值守運作的 Windows 服務。
伺服器支援常見的 TFTP 選項,包括區塊大小協商(RFC 2348)、傳輸大小(RFC 2349)與更快的視窗化傳輸(RFC 7440)。它能處理超過 4GB 的大型檔案,並內建 IP 允入/封鎖清單、路徑穿越防護與檔案副檔名過濾等安全功能。這是全面支援 IPv4 與 IPv6,且適用於無磁碟工作站的網路開機(PXE)、網路設備韌體更新、VoIP/IP Phone 設定佈署等場合的實用工具。重點是,它完全免費、多國語系,並支援 Windows、macOS 與 Linux 使用。
Free
多語
2026/11/01
SoftPerfect TFTP Server 26.10 for Linux amd64.deb

支援 IPv4 與 IPv6 的輕量級標準 TFTP 伺服器,具備 GUI、命令列與 Windows 服務三種形態,並提供 IPv4/IPv6、大檔案與安全過濾功能。

SoftPerfect TFTP Server 是一款輕量級、符合標準的 TFTP(Trivial File Transfer Protocol,簡易檔案傳輸協定)伺服器,完整實作 RFC 1350 規格,並加入現代延伸以提升效能。它提供三種部署形態:具備即時傳輸監控與完整控制介面的 GUI 應用程式、適合指令稿與無頭(headless)伺服器的輕量命令列版本,以及可 24/7 無人值守運作的 Windows 服務。
伺服器支援常見的 TFTP 選項,包括區塊大小協商(RFC 2348)、傳輸大小(RFC 2349)與更快的視窗化傳輸(RFC 7440)。它能處理超過 4GB 的大型檔案,並內建 IP 允入/封鎖清單、路徑穿越防護與檔案副檔名過濾等安全功能。這是全面支援 IPv4 與 IPv6,且適用於無磁碟工作站的網路開機(PXE)、網路設備韌體更新、VoIP/IP Phone 設定佈署等場合的實用工具。重點是,它完全免費、多國語系,並支援 Windows、macOS 與 Linux 使用。
Free
多語
2026/10/27
iVentoy 1.0.47 or Windows x86_64

透過 iVentoy,用戶能夠輕鬆實現網路啟動和安裝多種作業系統,它是一款專為系統管理員和技術愛好者設計的強大 PXE 伺服器增強解決方案,支援跨平台操作,並提供高度的自動化和安全性。

iVentoy 是一款易於使用的網路啟動工具,它允許用戶透過網路同時為多台機器啟動和安裝作業系統。該軟體不需要複雜的設定,直接將 ISO 檔案放置在指定位置,客戶端機器啟動時可以根據選單選擇相應的 ISO 檔案啟動。iVentoy 支援多種模式,包括 x86 Legacy BIOS、IA32 UEFI、x86_64 UEFI 和 ARM64 UEFI,並且支援超過 110 種常見作業系統,如 Windows、WinPE、Linux 和 VMware。
Free
2026/10/27
iVentoy 1.0.47 for Linux x86_64

透過 iVentoy,用戶能夠輕鬆實現網路啟動和安裝多種作業系統,它是一款專為系統管理員和技術愛好者設計的強大 PXE 伺服器增強解決方案,支援跨平台操作,並提供高度的自動化和安全性。

iVentoy 是一款易於使用的網路啟動工具,它允許用戶透過網路同時為多台機器啟動和安裝作業系統。該軟體不需要複雜的設定,直接將 ISO 檔案放置在指定位置,客戶端機器啟動時可以根據選單選擇相應的 ISO 檔案啟動。iVentoy 支援多種模式,包括 x86 Legacy BIOS、IA32 UEFI、x86_64 UEFI 和 ARM64 UEFI,並且支援超過 110 種常見作業系統,如 Windows、WinPE、Linux 和 VMware。
Free
多語
2026/10/02
LogMeIn Hamachi 2.1.0.203 for Linux armhf.deb

LogMeIn Hamachi 是一項託管 VPN 服務,可讓您將類似 LAN 的網路安全地擴展 到分佈式團隊、移動工作人員和您的遊戲玩家朋友等。

超簡單易用的虛擬區域網路軟體,讓相隔在兩地的電腦,也能透過網際網路的連線,架構成一個虛擬的區域網路。這特別對於處在防火牆或 IP 分享器的電腦,透過 Hamachi 就可以建立起一個虛擬區域網路,進而使用 VNC 等遠端搖控軟體,或是檔案傳輸等功能。
Free
多語
2026/10/02
LogMeIn Hamachi 2.1.0.203 for Linux amd64

LogMeIn Hamachi 是一項託管 VPN 服務,可讓您將類似 LAN 的網路安全地擴展 到分佈式團隊、移動工作人員和您的遊戲玩家朋友等。

超簡單易用的虛擬區域網路軟體,讓相隔在兩地的電腦,也能透過網際網路的連線,架構成一個虛擬的區域網路。這特別對於處在防火牆或 IP 分享器的電腦,透過 Hamachi 就可以建立起一個虛擬區域網路,進而使用 VNC 等遠端搖控軟體,或是檔案傳輸等功能。
Free
多語
2026/10/02
LogMeIn Hamachi 2.4.0.79 for Windows

LogMeIn Hamachi 是一項託管 VPN 服務,可讓您將類似 LAN 的網路安全地擴展 到分佈式團隊、移動工作人員和您的遊戲玩家朋友等。

超簡單易用的虛擬區域網路軟體,讓相隔在兩地的電腦,也能透過網際網路的連線,架構成一個虛擬的區域網路。這特別對於處在防火牆或 IP 分享器的電腦,透過 Hamachi 就可以建立起一個虛擬區域網路,進而使用 VNC 等遠端搖控軟體,或是檔案傳輸等功能。
Free
2026/10/02
LogMeIn Hamachi 2.3.0.82 for Mac

LogMeIn Hamachi 是一項託管 VPN 服務,可讓您將類似 LAN 的網路安全地擴展 到分佈式團隊、移動工作人員和您的遊戲玩家朋友等。

超簡單易用的虛擬區域網路軟體,讓相隔在兩地的電腦,也能透過網際網路的連線,架構成一個虛擬的區域網路。這特別對於處在防火牆或 IP 分享器的電腦,透過 Hamachi 就可以建立起一個虛擬區域網路,進而使用 VNC 等遠端搖控軟體,或是檔案傳輸等功能。
Free
多語
2026/09/16
Onion Browser 3.4.1 for iOS

Onion Browser 是一款適用於 iPhone 和 iPad 的免費網路瀏覽器,可透過Tor 網路加密和傳輸網路流量。

適用於 iOS 的開源、增強隱私的 Web 瀏覽器,利用 Tor 匿名網路。
Tor 由多元化的人際網路提供支援。當您使用 Tor 時,沒有任何一家公司或個人可以瀏覽您的瀏覽活動。
什麼是Tor?Tor 是一個由世界各地的志願者執行的中繼網路,它允許您在它們上反彈您的通信,從而使您可以向觀看您的網際網路連接的人隱藏您瀏覽的網站,它還可以防止您瀏覽的網站瞭解您的實際位置。